Increased latency for DRS API service affecting all the endpoints

Incident Report for Transmit Security Status Page

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 08:04 UTC

Investigating

Increased latency for DRS API service affecting all endpoints.
Posted Sep 11, 2026 - 05:35 UTC
This incident affected: Detection and Response Services (Detection and Response Europe, Detection and Response US, Detection and Response Canada, Detection and Response Australia, Detection and Response Sandbox).