Detection and Response Services Recommendations is experiencing a limited UI impact

Incident Report for Transmit Security Status Page

Resolved

The issue has been resolved, and the RDS Recommendations UI is back to normal.
Posted Aug 26, 2026 - 21:40 UTC

Identified

We've identified an issue in the DRS Recommendations page. User experience may be degraded.
Posted Aug 26, 2026 - 21:29 UTC
This incident affected: Mosaic Portal (Mosaic Portal US).