Service degradation in Detection and Response - recommendations are not working as expected

Incident Report for Transmit Security Status Page

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 11:18 UTC

Investigating

We are currently experiencing an issue affecting recommendation functionality. Engineers are investigating and working toward a resolution.
Posted Sep 01, 2026 - 09:51 UTC
This incident affected: Detection and Response Services (Detection and Response Europe).