Authentication and login problems in the US

Incident Report for Transmit Security Status Page

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 01:20 UTC

Update

All the services has been restored and are operating normally.
Posted Oct 20, 2025 - 22:00 UTC

Investigating

Login and authentication issue were identified, Transmit Security team is investigating this issue.
Posted Oct 20, 2025 - 21:44 UTC
This incident affected: Authentication Services (Authentication US) and Mosaic Portal (Mosaic Portal US).