DRS services - performance degradation

Incident Report for Transmit Security Status Page

Resolved

The issue has been identified, system is fully operation. Post incident investigation is ongoing.
Posted May 29, 2026 - 22:24 UTC

Monitoring

Some DRS API calls may result in 4XX or 5XX errors. The issue started at 21:25 UTC and is currently under investigation.
Posted May 29, 2026 - 22:04 UTC
This incident affected: Detection and Response Services (Detection and Response US).