Activity logs are missing in A+ / IDM

Incident Report for Transmit Security Status Page

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 06:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 05:49 UTC

Identified

The issue has been identified and a hot-fix is being implemented
Posted Oct 28, 2025 - 05:31 UTC

Investigating

We’ve identified issues impacting the Activity Logs for A+ and Identity Management, our team is currently investigating and working on a fix.
There is no impact on end users activity.
Posted Oct 28, 2025 - 05:15 UTC
This incident affected: Authentication Services (Authentication Europe, Authentication US, Authentication Canada, Authentication Australia, Authentication Sandbox) and Identity Management Services (Identity Management Europe, Identity Management US, Identity Management Canada, Identity Management Australia, Identity Management Sandbox).