Degradation in Identity Orchestration

Incident Report for Transmit Security Status Page

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 17:53 UTC

Update

We are continuing to investigate this issue.
Posted Sep 29, 2025 - 17:52 UTC

Update

We are continuing to investigate this issue.
Posted Sep 29, 2025 - 17:51 UTC

Investigating

We are experiencing performance degradation in the Identity Orchestration, the issue has been identified and is currently under investigation.
Posted Sep 29, 2025 - 16:32 UTC
This incident affected: Identity Orchestration Services (Identity Orchestration US).