Identity Orchestration – Ongoing Sandbox Issue

Incident Report for Transmit Security Status Page

Resolved

The issue is now resolved, the Sandbox environment is fully operational
Posted May 18, 2026 - 18:32 UTC

Identified

Identity Orchestration – Sub-Journey Step Parameters Cannot Be Updated
Posted May 18, 2026 - 15:00 UTC
This incident affected: Identity Orchestration Services (Identity Orchestration Sandbox).