Detection and Response Services Recommendations is experiencing a limited UI impact

Incident Report for Transmit Security Status Page

Resolved

This incident has been resolved.
Posted May 24, 2026 - 23:58 UTC

Identified

Starting at 18:00 UTC, Detection and Response Services Recommendations is experiencing a limited UI impact.

For existing actions, the asynchronously reported user_id and action_result fields are not displayed in the console.
All other system functionality remains fully operational, and new actions continue to appear in the console without interruption, excluding these specific fields.
Posted May 24, 2026 - 19:15 UTC
This incident affected: Detection and Response Services (Detection and Response US).