Web SDK version 1.16.2 hides IDO APIs. Web applications that consume the SDK through the 'latest version' URL receive an error when trying to invoke IDO journeys. Applications that use older versions of the SDK are not impacted

Incident Report for Transmit Security Status Page

Resolved

The incident is resolved
Posted Jul 13, 2025 - 19:05 UTC

Identified

The issue has been identified and is currently in the process of being fixed
Posted Jul 13, 2025 - 19:02 UTC

Investigating

Web SDK version 1.16.2 hides IDO APIs. Web applications that consume the SDK through the 'latest version' URL receive an error when trying to invoke IDO journeys.
Applications that use older versions of the SDK are not impacted.

We are currently investigating the issue.
Posted Jul 13, 2025 - 18:44 UTC
This incident affected: Identity Orchestration Services (Identity Orchestration Europe, Identity Orchestration US, Identity Orchestration Canada, Identity Orchestration Australia, Identity Orchestration Sandbox).