DRS UI recommendation latency

Incident Report for Transmit Security Status Page

Resolved

The issue is now fixed, and comprehensive verification has been completed. System functionality is back to normal.
Posted Aug 07, 2026 - 02:51 UTC

Monitoring

The incident has been contained, and UI functionality is expected to return to normal. We continue to monitor system performance closely.
Posted Aug 07, 2026 - 02:02 UTC

Identified

DRS recommendations delay may be experienced when using Mosaic UI. The issue has been identified and we are actively working on the fix.
Posted Aug 06, 2026 - 22:10 UTC
This incident affected: Mosaic Portal (Mosaic Portal US).