Detection and Response Services Recommendations is experiencing a limited UI impact

Incident Report for Transmit Security Status Page

Resolved

The issue is now resolved, the recommendations should now be available in the Mosaic UI.
Posted Aug 21, 2026 - 14:17 UTC

Identified

Detection and Response Services Recommendations is experiencing a limited UI impact. The issue has been identified and is currently under investigation.
Posted Aug 21, 2026 - 14:02 UTC
This incident affected: Mosaic Portal (Mosaic Portal US).